PHP-Suhosin 0.9.37.1 for Debian

This is a hotfix release due to some bugs as stated in the short changelog:

“This hotfix release changes the newly introduced array index blacklist to not block ‘-‘ by default due to incompatibilities with widely used software.
Also, the version string shows ‘0.9.37.1’ now (without ‘-dev’).”

Please upgrade your packages and be sure to upgrade also the suhosin.ini file.


This entry was posted on Wednesday, December 17th, 2014 at 8:29 AM and is filed under stuff.

You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.